User Tools

Site Tools


log:erro2012-03-07a

erro 2012-03-07a

installArchives() failed: Extrando templates de pacotes : 88 Extrando templates de pacotes : 100 Pr-configurando pacotes …

Extrando templates de pacotes : 88 Extrando templates de pacotes : 100 Pr-configurando pacotes …

Extrando templates de pacotes : 88 Extrando templates de pacotes : 100 Pr-configurando pacotes … (Reading database … (Reading database … 5 (Reading database ... 10 (Reading database … 15 (Reading database ... 20 (Reading database … 25 (Reading database ... 30 (Reading database … 35 (Reading database ... 40 (Reading database … 45 (Reading database ... 50 (Reading database … 55 (Reading database ... 60 (Reading database … 65 (Reading database ... 70 (Reading database … 75 (Reading database ... 80 (Reading database … 85 (Reading database ... 90 (Reading database … 95 (Reading database ... 100 (Reading database … 158854 files and directories currently installed.) Preparing to replace language-pack-de 1:11.10+20111006 (using …/language-pack-de_13a11.10+20120103_all.deb) ... Unpacking replacement language-pack-de ... Preparing to replace language-pack-de-base 1:11.10+20111006 (using .../language-pack-de-base_13a11.10+20120103_all.deb) … Unpacking replacement language-pack-de-base … Preparing to replace language-pack-es 1:11.10+20111006 (using …/language-pack-es_13a11.10+20120103_all.deb) ... Unpacking replacement language-pack-es ... Preparing to replace language-pack-es-base 1:11.10+20111006 (using .../language-pack-es-base_13a11.10+20120103_all.deb) … Unpacking replacement language-pack-es-base … Preparing to replace language-pack-gnome-de 1:11.10+20111006 (using …/language-pack-gnome-de_13a11.10+20120103_all.deb) ... Unpacking replacement language-pack-gnome-de ... Preparing to replace language-pack-gnome-de-base 1:11.10+20111006 (using .../language-pack-gnome-de-base_13a11.10+20120103_all.deb) … Unpacking replacement language-pack-gnome-de-base … Preparing to replace language-pack-gnome-es 1:11.10+20111006 (using …/language-pack-gnome-es_13a11.10+20120103_all.deb) ... Unpacking replacement language-pack-gnome-es ... Preparing to replace language-pack-gnome-es-base 1:11.10+20111006 (using .../language-pack-gnome-es-base_13a11.10+20120103_all.deb) … Unpacking replacement language-pack-gnome-es-base … Preparing to replace lightdm 1.0.6-0ubuntu1.3 (using …/lightdm_1.0.6-0ubuntu1.4_i386.deb) … Unpacking replacement lightdm … Preparing to replace libapt-pkg4.11 0.8.16~exp5ubuntu13 (using …/libapt-pkg4.11_0.8.16~exp5ubuntu13.2_i386.deb) … Unpacking replacement libapt-pkg4.11 … Processing triggers for software-center … INFO:softwarecenter.db.update:translation information in database is up-to-date Processing triggers for man-db … Processing triggers for ureadahead … Setting up libapt-pkg4.11 (0.8.16~exp5ubuntu13.2) … Processing triggers for libc-bin … ldconfig deferred processing now taking place (Reading database … (Reading database … 5 (Reading database ... 10 (Reading database … 15 (Reading database ... 20 (Reading database … 25 (Reading database ... 30 (Reading database … 35 (Reading database ... 40 (Reading database … 45 (Reading database ... 50 (Reading database … 55 (Reading database ... 60 (Reading database … 65 (Reading database ... 70 (Reading database … 75 (Reading database ... 80 (Reading database … 85 (Reading database ... 90 (Reading database … 95 (Reading database ... 100 (Reading database … 159597 files and directories currently installed.) Preparing to replace apt 0.8.16~exp5ubuntu13 (using …/apt_0.8.16~exp5ubuntu13.2_i386.deb) … Unpacking replacement apt … Processing triggers for man-db … Setting up apt (0.8.16~exp5ubuntu13.2) … gpg: chave 437D05B5: “Ubuntu Archive Automatic Signing Key ftpmaster@ubuntu.com” gpg: chave FBB75451: “Ubuntu CD Image Automatic Signing Key cdimage@ubuntu.com” gpg: Nmero total processado: 2 gpg: no modificados: 2 (Reading database … (Reading database … 5 (Reading database ... 10 (Reading database … 15 (Reading database ... 20 (Reading database … 25 (Reading database ... 30 (Reading database … 35 (Reading database ... 40 (Reading database … 45 (Reading database ... 50 (Reading database … 55 (Reading database ... 60 (Reading database … 65 (Reading database ... 70 (Reading database … 75 (Reading database ... 80 (Reading database … 85 (Reading database ... 90 (Reading database … 95 (Reading database ... 100 (Reading database … 159597 files and directories currently installed.) Preparing to replace libapt-inst1.3 0.8.16~exp5ubuntu13 (using …/libapt-inst1.3_0.8.16~exp5ubuntu13.2_i386.deb) … Unpacking replacement libapt-inst1.3 … Preparing to replace apt-utils 0.8.16~exp5ubuntu13 (using …/apt-utils_0.8.16~exp5ubuntu13.2_i386.deb) … Unpacking replacement apt-utils … Preparing to replace libxml2 2.7.8.dfsg-4ubuntu0.1 (using …/libxml2_2.7.8.dfsg-4ubuntu0.2_i386.deb) … Unpacking replacement libxml2 … Preparing to replace aisleriot 1:3.2.0-0ubuntu1 (using …/aisleriot_13a3.2.1-0ubuntu1_i386.deb) ... Unpacking replacement aisleriot ... Preparing to replace apport 1.23-0ubuntu3 (using .../apport_1.23-0ubuntu4_all.deb) ... apport stop/waiting Unpacking replacement apport ... Preparing to replace apt-transport-https 0.8.16~exp5ubuntu13 (using .../apt-transport-https_0.8.16~exp5ubuntu13.2_i386.deb) ... Unpacking replacement apt-transport-https ... Preparing to replace deja-dup 20.0-0ubuntu3 (using .../deja-dup_20.1-0ubuntu0.2_i386.deb) ... Unpacking replacement deja-dup ... Preparing to replace file-roller 3.2.1-0ubuntu1 (using .../file-roller_3.2.1-0ubuntu2_i386.deb) ... Unpacking replacement file-roller ... Preparing to replace gbrainy 2.03-1ubuntu1 (using .../gbrainy_2.06-1ubuntu0.1_all.deb) ... Unpacking replacement gbrainy ... Preparing to replace gwibber-service-facebook 3.2.0.1-0ubuntu1 (using .../gwibber-service-facebook_3.2.1-0ubuntu1.3_all.deb) ... Unpacking replacement gwibber-service-facebook ... Preparing to replace gwibber-service-identica 3.2.0.1-0ubuntu1 (using .../gwibber-service-identica_3.2.1-0ubuntu1.3_all.deb) ... Unpacking replacement gwibber-service-identica ... Preparing to replace gwibber-service-twitter 3.2.0.1-0ubuntu1 (using .../gwibber-service-twitter_3.2.1-0ubuntu1.3_all.deb) ... Unpacking replacement gwibber-service-twitter ... Preparing to replace libgwibber2 3.2.0.1-0ubuntu1 (using .../libgwibber2_3.2.1-0ubuntu1.3_i386.deb) ... Unpacking replacement libgwibber2 ... Preparing to replace libgwibber-gtk2 3.2.0.1-0ubuntu1 (using .../libgwibber-gtk2_3.2.1-0ubuntu1.3_i386.deb) ... Unpacking replacement libgwibber-gtk2 ... Preparing to replace liblightdm-gobject-1-0 1.0.6-0ubuntu1.3 (using .../liblightdm-gobject-1-0_1.0.6-0ubuntu1.4_i386.deb) ... Unpacking replacement liblightdm-gobject-1-0 ... Preparing to replace libreoffice-emailmerge 1:3.4.3-3ubuntu2 (using .../libreoffice-emailmerge_13a3.4.4-0ubuntu1_all.deb) … Unpacking replacement libreoffice-emailmerge … Preparing to replace libreoffice-help-en-us 1:3.4.3-3ubuntu2 (using …/libreoffice-help-en-us_13a3.4.4-0ubuntu1_all.deb) ... Unpacking replacement libreoffice-help-en-us ... Preparing to replace libreoffice-style-human 1:3.4.3-3ubuntu2 (using .../libreoffice-style-human_13a3.4.4-0ubuntu1_all.deb) … Unpacking replacement libreoffice-style-human … Preparing to replace python-libxml2 2.7.8.dfsg-4ubuntu0.1 (using …/python-libxml2_2.7.8.dfsg-4ubuntu0.2_i386.deb) … Unpacking replacement python-libxml2 … Preparing to replace xserver-xorg-video-openchrome 1:0.2.904+svn920-1 (using …/xserver-xorg-video-openchrome_1%%3a0.2.904+svn920-1ubuntu0.1_i386.deb) … Unpacking replacement xserver-xorg-video-openchrome … Preparing to replace libbrlapi0.5 4.2-8ubuntu5 (using …/libbrlapi0.5_4.2-8ubuntu5.1_i386.deb) … Unpacking replacement libbrlapi0.5 … Preparing to replace brltty 4.2-8ubuntu5 (using …/brltty_4.2-8ubuntu5.1_i386.deb) … Unpacking replacement brltty … Preparing to replace ubuntuone-couch 0.3.0-0ubuntu2 (using …/ubuntuone-couch_0.3.0-0ubuntu2.1_all.deb) … Unpacking replacement ubuntuone-couch … Processing triggers for man-db … Processing triggers for desktop-file-utils … Processing triggers for bamfdaemon … Rebuilding /usr/share/applications/bamf.index… Processing triggers for gnome-menus … Processing triggers for libglib2.0-0 … Processing triggers for hicolor-icon-theme … Processing triggers for gconf2 … Processing triggers for shared-mime-info … Processing triggers for ureadahead … Setting up linux-image-3.0.0-16-generic (3.0.0-16.28) … Running depmod. update-initramfs: deferring update (hook will be called later) Examining /etc/kernel/postinst.d. run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic update-initramfs: Generating /boot/initrd.img-3.0.0-16-generic cryptsetup: WARNING: failed to detect canonical device of overlayfs cryptsetup: WARNING: could not determine root device from /etc/fstab W: Possible missing firmware /lib/firmware/nouveau/fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc409c for module nouveau run-parts: executing /etc/kernel/postinst.d/pm-utils 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic run-parts: executing /etc/kernel/postinst.d/update-notifier 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic /usr/sbin/grub-probe: erro: cannot find a device for / (is /dev mounted?). run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1 Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.0.0-16-generic.postinst line 1010. dpkg: error processing linux-image-3.0.0-16-generic (–configure): subprocess installed post-installation script returned error exit status 2 No apport report written because MaxReports is reached already dpkg: dependency problems prevent configuration of linux-image-generic: linux-image-generic depends on linux-image-3.0.0-16-generic; however:

Package linux-image-3.0.0-16-generic is not configured yet.

dpkg: error processing linux-image-generic (–configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-generic: linux-generic depends on linux-image-generic (= 3.0.0.16.19); however: No apport report written because MaxReports is reached already

Package linux-image-generic is not configured yet.

dpkg: error processing linux-generic (–configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already Setting up lightdm (1.0.6-0ubuntu1.4) … Setting up libapt-inst1.3 (0.8.16~exp5ubuntu13.2) … Setting up apt-utils (0.8.16~exp5ubuntu13.2) … Setting up libxml2 (2.7.8.dfsg-4ubuntu0.2) … Setting up aisleriot (1:3.2.1-0ubuntu1) … Setting up apport (1.23-0ubuntu4) … apport start/running Setting up apt-transport-https (0.8.16~exp5ubuntu13.2) … Setting up deja-dup (20.1-0ubuntu0.2) … Setting up file-roller (3.2.1-0ubuntu2) … Setting up gbrainy (2.06-1ubuntu0.1) … Setting up gwibber-service-facebook (3.2.1-0ubuntu1.3) … Setting up gwibber-service-identica (3.2.1-0ubuntu1.3) … Setting up gwibber-service-twitter (3.2.1-0ubuntu1.3) … Setting up libgwibber2 (3.2.1-0ubuntu1.3) … Setting up libgwibber-gtk2 (3.2.1-0ubuntu1.3) … Setting up liblightdm-gobject-1-0 (1.0.6-0ubuntu1.4) … Setting up libreoffice-emailmerge (1:3.4.4-0ubuntu1) … Setting up libreoffice-help-en-us (1:3.4.4-0ubuntu1) … Setting up libreoffice-style-human (1:3.4.4-0ubuntu1) … Setting up python-libxml2 (2.7.8.dfsg-4ubuntu0.2) … Setting up xserver-xorg-video-openchrome (1:0.2.904+svn920-1ubuntu0.1) … Setting up libbrlapi0.5 (4.2-8ubuntu5.1) … Setting up brltty (4.2-8ubuntu5.1) … update-initramfs: deferring update (trigger activated) Setting up ubuntuone-couch (0.3.0-0ubuntu2.1) … Setting up language-pack-de (1:11.10+20120103) … Setting up language-pack-es (1:11.10+20120103) … Setting up language-pack-de-base (1:11.10+20120103) … Generating locales…

de_AT.UTF-8... done
de_BE.UTF-8... done
de_CH.UTF-8... done
de_DE.UTF-8... done
de_LI.UTF-8... done
de_LU.UTF-8... done

Generation complete. Setting up language-pack-es-base (1:11.10+20120103) … Generating locales…

es_AR.UTF-8... done
es_BO.UTF-8... done
es_CL.UTF-8... done
es_CO.UTF-8... done
es_CR.UTF-8... done
es_DO.UTF-8... done
es_EC.UTF-8... done
es_ES.UTF-8... done
es_GT.UTF-8... done
es_HN.UTF-8... done
es_MX.UTF-8... done
es_NI.UTF-8... done
es_PA.UTF-8... done
es_PE.UTF-8... done
es_PR.UTF-8... done
es_PY.UTF-8... done
es_SV.UTF-8... done
es_US.UTF-8... done
es_UY.UTF-8... done
es_VE.UTF-8... done

Generation complete. Processing triggers for gnome-menus … Processing triggers for bamfdaemon … Rebuilding /usr/share/applications/bamf.index… Setting up language-pack-gnome-de (1:11.10+20120103) … Setting up language-pack-gnome-es (1:11.10+20120103) … Setting up language-pack-gnome-de-base (1:11.10+20120103) … Setting up language-pack-gnome-es-base (1:11.10+20120103) … Processing triggers for libc-bin … ldconfig deferred processing now taking place Processing triggers for initramfs-tools … update-initramfs: Generating /boot/initrd.img-3.0.0-16-generic cryptsetup: WARNING: failed to detect canonical device of overlayfs cryptsetup: WARNING: could not determine root device from /etc/fstab W: Possible missing firmware /lib/firmware/nouveau/fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc409c for module nouveau Processing triggers for gnome-menus … Processing triggers for bamfdaemon … Rebuilding /usr/share/applications/bamf.index… Errors were encountered while processing: linux-image-3.0.0-16-generic linux-image-generic linux-generic Configurando linux-image-3.0.0-16-generic (3.0.0-16.28) … Running depmod. update-initramfs: deferring update (hook will be called later) Examining /etc/kernel/postinst.d. run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic update-initramfs: Generating /boot/initrd.img-3.0.0-16-generic cryptsetup: WARNING: failed to detect canonical device of overlayfs cryptsetup: WARNING: could not determine root device from /etc/fstab W: Possible missing firmware /lib/firmware/nouveau/fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc4_fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc3_fuc409c for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc41ad for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc41ac for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc409d for module nouveau W: Possible missing firmware /lib/firmware/nouveau/nvc0_fuc409c for module nouveau run-parts: executing /etc/kernel/postinst.d/pm-utils 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic run-parts: executing /etc/kernel/postinst.d/update-notifier 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.0.0-16-generic /boot/vmlinuz-3.0.0-16-generic /usr/sbin/grub-probe: erro: cannot find a device for / (is /dev mounted?). run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 1 Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.0.0-16-generic.postinst line 1010. dpkg: erro processando linux-image-3.0.0-16-generic (–configure): sub-processo script post-installation instalado retornou estado de sada de erro 2 dpkg: problemas de dependncia impedem a configurao de linux-image-generic: linux-image-generic depende de linux-image-3.0.0-16-generic; porm:

Pacote linux-image-3.0.0-16-generic no est configurado ainda.

dpkg: erro processando linux-image-generic (–configure): problemas de dependncia - deixando desconfigurado

log/erro2012-03-07a.txt · Last modified: 2012/03/07 12:54 (external edit)